Frequently Asked Question

Is mijn Moodle versie AVG compliant?
Last Updated 8 months ago

Moodle heeft als Open Source de handhaving van de AVG serieus genomen. Dit houdt in dat vanaf Moodle versie 3.5 er een aantal core functionaliteiten zijn toegevoegd zodat Moodle jouw organisatie ondersteund in het proces rondom de AVG verplichtingen.

Let op: Moodle versie 3.1.5 en 3.2.4 heeft kleine core wijzigingen waardoor je met de twee privacy plug-ins ook aan je AVG verplichtingen kan voldoen. Upgrade vanaf deze versies naar 3.5 is dan ook niet noodzakelijk. De plug-ins zullen door Moodle ondersteund worden tot het einde van de supportperiode.

Je kunt de twee plug-ins vinden op Moodle.org via deze link: https://moodle.org/plugins/browse.php?list=set&id=90

Please Wait!

Please wait... it will take a second!