Frequently Asked Question

Checklist Moodle AVG
Last Updated 8 months ago

========Deze informatie zal in de loop van de tijd worden bijgewerkt ================

  1. Upgrade je Moodle leeromgeving naar minimaal 3.3.5, 3.4.2 óf 3.5
  2. Heb je 3.3.5 en 3.4.2? Installeer dan de GDPR plugin set van Moodle.org op je leeromgeving.
  3. Heb je minderjarige op je leeromgeving? Stel dit dan in op je leeromgeving.
    Let op: minderjarige mogen géén account maken zonder toestemming van ouder/voogd. Dit houdt in dat account altijd gaat lopen via ondersteuningscontact.
  4. Mail je sitereglement en privacyreglement naar je sitebeheerder, deze zal deze moeten instellen bij de policy. Alleen op deze manier kun je bijhouden of iemand wel/niet akkoord is met het reglement.
  5. Denk na over wie in jouw organisatie de aanvragen voor gebruikers moet gaan verwerken? Denk hierbij aan het opvragen en verwijderen van data. Geef de naam door aan je sitebeheerder.
========Deze informatie zal in de loop van de tijd worden bijgewerkt ================

Please Wait!

Please wait... it will take a second!